PDA

View Full Version : Vss Wire ??? Do I Need It ?


rOllwitrOger
06-02-2008, 07:31 PM
So i have a 08' LT2 TAHOE w/ bose no rear seat entertainment. I ordered the OEM navigation that plays the DVD for use with the RSE. I got that and the GPS antenna, disc....Now my question is...Do I need to order the VSS wiring kit as well ? What's it do? Sorry if it's a stupid question.

JKmotorsports
06-03-2008, 01:11 PM
The VSS will help keep the nav more accurate. There will times when the GPS ant will lose site of the GPS satellites, such as in a tunnel, underneath overpasses, heavily wooded area, downtown with tall buildings, etc. This is when the VSS will help keep everything on track.

Renny
06-03-2008, 08:52 PM
agreed

brdnboy
06-13-2008, 01:58 AM
Anyone know where the VSS is in the GMT-900? I am doing an aftermarket unit and do not want to have to buy the jpcustoms unit i have heard of. There is probably VSS at the ECM, but is there anything inside the vehicle at the BCM, instrument cluster, or radio?

Thanks

JKmotorsports
06-13-2008, 11:24 AM
There's a vss at the radio harness. I can't remember the pin or wire color off hand, but will try to locate it for you sometime tonight if I can.

Xclusive
06-13-2008, 06:28 PM
Anyone know where the VSS is in the GMT-900? I am doing an aftermarket unit and do not want to have to buy the jpcustoms unit i have heard of. There is probably VSS at the ECM, but is there anything inside the vehicle at the BCM, instrument cluster, or radio?

Thanks

yes there is a VSS wire at the BCM it is a green/white wire on the back side of the BCM. So you have to unclip and then flip is around, if I recall correctly it is towards the top. There is also one behind the radio and if you are using a metra gmos-lan-02 or gmos-lan-01 they have a VSS wire in the harness too.

brdnboy
06-13-2008, 09:11 PM
yes there is a VSS wire at the BCM it is a green/white wire on the back side of the BCM. So you have to unclip and then flip is around, if I recall correctly it is towards the top. There is also one behind the radio and if you are using a metra gmos-lan-02 or gmos-lan-01 they have a VSS wire in the harness too.

thanks xclusive


Does anyone have any experience with the axxess gmos adapters for lan system. I had a GMOS-04 for class 2 data bus, and to put it politely, it was junk. The Peripheral/pac was lightyears ahead. I am obviously now leaning to a peripheral or pac lan adapter unless the newer gmos-lan adapter are worth it. The peripheral unit has ill, but no reverse or vss. Looking at pics of the new gmos it has the same case as the old one and the same looking harness which would indicate to me that build quality may still be the same. Any insight is appreciated.

Xclusive
06-14-2008, 06:55 PM
thanks xclusive


Does anyone have any experience with the axxess gmos adapters for lan system. I had a GMOS-04 for class 2 data bus, and to put it politely, it was junk. The Peripheral/pac was lightyears ahead. I am obviously now leaning to a peripheral or pac lan adapter unless the newer gmos-lan adapter are worth it. The peripheral unit has ill, but no reverse or vss. Looking at pics of the new gmos it has the same case as the old one and the same looking harness which would indicate to me that build quality may still be the same. Any insight is appreciated.

anytime...I personally have not used any pac pieces however I have used several of the lan02 and lan01 adapters in the 07 and new tahoes and love them. I have not had a problem with them at all (knock on wood). There is only one lil thing that was designed poorly and that is how the plastic pieces hold the circuit board, it usually comes part so I would suggest just putting tape around it they dont come apart.

brdnboy
06-14-2008, 10:23 PM
anytime...I personally have not used any pac pieces however I have used several of the lan02 and lan01 adapters in the 07 and new tahoes and love them. I have not had a problem with them at all (knock on wood). There is only one lil thing that was designed poorly and that is how the plastic pieces hold the circuit board, it usually comes part so I would suggest just putting tape around it they dont come apart.

I have had the same problem with older units. That plastic housing just does not want to stay together. So in your experience with the axxess units you have not experienced any pops, hiss, engine noise, ground loop noise etc...? I already ordered all the peripheral equipment(last night) so this is pointless for me now but it is useful for the future and for another tahoeforum member. Thanks again

Xclusive
06-16-2008, 12:18 AM
I have had the same problem with older units. That plastic housing just does not want to stay together. So in your experience with the axxess units you have not experienced any pops, hiss, engine noise, ground loop noise etc...? I already ordered all the peripheral equipment(last night) so this is pointless for me now but it is useful for the future and for another tahoeforum member. Thanks again

Anytime...No I have not had any issues with popping, engine noise, hissing, etc. using the metra adapters/harnesses...

brdnboy
06-16-2008, 12:27 AM
Anytime...No I have not had any issues with popping, engine noise, hissing, etc. using the metra adapters/harnesses...

Hmm well good to know they fixed all the bugs and produced a reliable unit. I guess that because of the fantastic experience with Peripheral i have developed a buying preference but i will keep axxess in mind in the future.