Go Back   Tahoe Forum - Chevy Tahoe Forum > 2000 - 2006 Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > General Tahoe/Yukon/Escalade Discussion Forum

Welcome to the Tahoe Forum - Chevy Tahoe Forum.
Register to remove these ads.


General Tahoe/Yukon/Escalade Discussion Forum General Tahoe/Yukon/Escalade Discussion Forum



Reply
 
Thread Tools Display Modes
Old 01-16-2009, 10:31 AM   #1
mkretiv
Tahoeforum Noob
 
Join Date: Jan 2009
Posts: 2
mkretiv is on a distinguished road
2003 Tahoe - Problems with Starting


Register to remove these ads. It's free!
We have days when the Tahoe does not start and we get no power - similar to when the alternator goes. But then we try it later and it starts as if there are no problems. Then we drive it some where, park the car and when we come out of store, it does not start. then it sarts up again later no problem. very strange and appears to matybe be something electrical shorting or the starter.

We have also had issues with the dashborad not lighting up (happened once) and the clock keeps resetting itself at 12:00 - which is why I think electrical.

Any thoughts/ideas???
mkretiv is offline   Reply With Quote
Old 01-16-2009, 10:40 AM   #2
667theneighbour
Full Access Member
 
Join Date: Dec 2008
Posts: 219
667theneighbour is on a distinguished road
Default

Check the battery-poles. Maybe one of the shoes are loose.
667theneighbour is offline   Reply With Quote
Old 01-17-2009, 10:39 PM   #3
kandywhips504
Full Access Member
 
kandywhips504's Avatar
 
Join Date: Jan 2007
Location: NEW ORLEANS
Posts: 134
kandywhips504 is on a distinguished road
Default

what he said, connection loose possibly
kandywhips504 is offline   Reply With Quote
Old 01-18-2009, 03:15 AM   #4
Gordo
Full Access Member
 
Gordo's Avatar
 
Join Date: Nov 2007
Location: Denver Area
Posts: 234
Gordo is on a distinguished road
Default

sounds like a loose cable
Gordo is offline   Reply With Quote
Old 01-18-2009, 12:13 PM   #5
Sepiroth
Spam Executioner
 
Sepiroth's Avatar
 
Join Date: Jun 2008
Location: Kouts Indiana
Age: 38
Posts: 960
Sepiroth is on a distinguished road
Default

yep
Sepiroth is offline   Reply With Quote
Old 01-18-2009, 12:36 PM   #6
mkretiv
Tahoeforum Noob
 
Join Date: Jan 2009
Posts: 2
mkretiv is on a distinguished road
Thank you everyone!!!

Actually ended up being loose battery pole as suggested!

Only thing thing to check now as we continue to drive it is whether the battery has been overly drained because of it. This could result in us not being able to get the battery back to full recharge.

Thanks again to all for your help..cost me $39 for the fix.
mkretiv is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum