Go Back   Tahoe Forum - Chevy Tahoe Forum > 2000 - 2006 Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > Audio, Video and Alarm Discussions

Register to remove these ads.
Audio, Video and Alarm Discussions This forum is for discussing audio and video topics. Such as upgrading or repairing your A/V system.



Reply
 
Thread Tools Display Modes
Old 05-15-2008, 02:27 PM   #11
WrenchGuy
Full Access Member
 
WrenchGuy's Avatar
 
Join Date: Nov 2007
Posts: 435
WrenchGuy is on a distinguished road
Default

Well MrMorgan that isn't the one. I don't have the pic. that was the one I tried first...lol

The one I used is on the right side a little lower near the corner. The grommet is directly under the 2 plugs. It bubbles outward a little bit.
WrenchGuy is offline   Reply With Quote
Old 05-15-2008, 04:53 PM   #12
MrMorganUSC
Tahoeforum Apprentice Member
 
Join Date: Jun 2007
Location: Columbia, SC
Posts: 29
MrMorganUSC is on a distinguished road
Default

Quote:
Originally Posted by WrenchGuy View Post
Well MrMorgan that isn't the one. I don't have the pic. that was the one I tried first...lol

The one I used is on the right side a little lower near the corner. The grommet is directly under the 2 plugs. It bubbles outward a little bit.
So in the upper right hand corner of the engine bay? I will poke around a bit more.

Scott
MrMorganUSC is offline   Reply With Quote
Old 05-15-2008, 07:21 PM   #13
MrMorganUSC
Tahoeforum Apprentice Member
 
Join Date: Jun 2007
Location: Columbia, SC
Posts: 29
MrMorganUSC is on a distinguished road
Default

Ok well i took some pictures so you guys can see what i am working with (like you haven't ever seen it before)

First off is just a pic of the right side of my engine bay behind my battery....


The next pic is what i think Wrench guy is talking about.....the groment you have to slit and slide your wire through....i just don't see how you could fit anymore wire through there....
From the engine bay....

From the inside

Again.....see where my arrows are pointing.....esp from the inside....i see no way to fit any more wire through there

The next pic is somewhere i found that i think will work....I start from the battery, go on the right side of the fuse box along the fender and run it through one of the holes in the fender (no pic).....and drop it in on the inside here.....


And pull back that piece of plastic that my finger is holding back in the next pic and continue the wire underneath the panel between the seat and the door.....


That is what i have gathered to be the best way to rout my power wire.....what do you guys think?

Scott
MrMorganUSC is offline   Reply With Quote
Old 05-16-2008, 02:00 AM   #14
WrenchGuy
Full Access Member
 
WrenchGuy's Avatar
 
Join Date: Nov 2007
Posts: 435
WrenchGuy is on a distinguished road
Default

WTF?...lol

Scott....My grommet doesn't have all those wires in it...lol

Use your best judgement man. I mean it looks like you could do it now that you have looked everywhere. I wish was more help but I GUESS WE ARE NOT ALL THE SAME....lol
WrenchGuy is offline   Reply With Quote
Old 05-16-2008, 12:16 PM   #15
MrMorganUSC
Tahoeforum Apprentice Member
 
Join Date: Jun 2007
Location: Columbia, SC
Posts: 29
MrMorganUSC is on a distinguished road
Default

Quote:
Originally Posted by WrenchGuy View Post
WTF?...lol

Scott....My grommet doesn't have all those wires in it...lol

Use your best judgement man. I mean it looks like you could do it now that you have looked everywhere. I wish was more help but I GUESS WE ARE NOT ALL THE SAME....lol
I know...WTF

*Jerry Seinfeld voice*....."What's the deal with all of those wires, I wanna know"

My Tahoe is a 2002 LT....And apparently it has more wires running through it than others.

But i think i got it figured out....I have run this topic into the ground and it should be so simple.

Talk amongst yourselves.

Thanks

Scott
MrMorganUSC is offline   Reply With Quote
Old 05-16-2008, 02:42 PM   #16
WrenchGuy
Full Access Member
 
WrenchGuy's Avatar
 
Join Date: Nov 2007
Posts: 435
WrenchGuy is on a distinguished road
Default

There might be hope! I managed to take a picture and realized the big grommet your talking about is different than the one I weas referring to my bad.

This pic should clear us up

WrenchGuy is offline   Reply With Quote
Old 05-17-2008, 02:16 PM   #17
MrMorganUSC
Tahoeforum Apprentice Member
 
Join Date: Jun 2007
Location: Columbia, SC
Posts: 29
MrMorganUSC is on a distinguished road
Default

Wrenchguy....

Ok i see where you are talking about. The thing is mine is different than yours. That spot where that grommet is there isn't a one for me. All it is there is a blank spot, and I would have to drill through it if I were to use it. There is a spot cut out in that insalation stuff.....but nothing there but metal.

Plus mine has a big break assembly stuff right there.

Thanks for your help

Scott
MrMorganUSC is offline   Reply With Quote
Old 05-18-2008, 10:43 PM   #18
g60swappedgti
Tahoeforum Apprentice Member
 
Join Date: Jan 2008
Posts: 21
g60swappedgti is on a distinguished road
Default

what gauge wire are you running? i always run my power wire under the truck or car.
g60swappedgti is offline   Reply With Quote
Old 05-19-2008, 12:35 PM   #19
greengumby
Full Access Member
 
greengumby's Avatar
 
Join Date: Mar 2007
Location: Joysey City Newjoysey
Posts: 557
greengumby is on a distinguished road
Default

Quote:
Originally Posted by g60swappedgti View Post
what gauge wire are you running? i always run my power wire under the truck or car.
How do you keep it from weather exposure?
greengumby is offline   Reply With Quote
Old 05-19-2008, 12:43 PM   #20
tast101
Full Access Member
 
tast101's Avatar
 
Join Date: Jan 2008
Location: Colton, CA
Age: 35
Posts: 577
tast101 is on a distinguished road
Default

Quote:
Originally Posted by g60swappedgti View Post
what gauge wire are you running? i always run my power wire under the truck or car.
I run mine on the inside, what if something gets kicked up and hits your wire? That's to scary for me. I've always run my wire thru the firewall.
tast101 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum