Go Back   Tahoe Forum - Chevy Tahoe Forum > 2000 - 2006 Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > General Tahoe/Yukon/Escalade Discussion Forum

Register to remove these ads.
General Tahoe/Yukon/Escalade Discussion Forum General Tahoe/Yukon/Escalade Discussion Forum



Reply
 
Thread Tools Display Modes
Old 01-14-2009, 12:52 AM   #21
ghostface
Full Access Member
 
Join Date: Sep 2008
Location: Htown,TX. but in the 808
Posts: 140
ghostface is on a distinguished road
Default

Quote:
Originally Posted by ProDrive View Post
Common LED resistor issue. Make sure you have the proper resistance with the LEDs. Does your cruise control still work?
cruise control hasnt worked since i put them in. but the brake lights have been working. now today they stopped. so if i go get some load resistors what size should i get? i really need my brake lights back.

Last edited by ghostface; 01-14-2009 at 01:19 AM.
ghostface is offline   Reply With Quote
Old 01-14-2009, 02:48 PM   #22
ghostface
Full Access Member
 
Join Date: Sep 2008
Location: Htown,TX. but in the 808
Posts: 140
ghostface is on a distinguished road
Default

any love out there.
ghostface is offline   Reply With Quote
Old 01-14-2009, 03:19 PM   #23
667theneighbour
Full Access Member
 
Join Date: Dec 2008
Posts: 219
667theneighbour is on a distinguished road
Default

Fresh out.
667theneighbour is offline   Reply With Quote
Old 01-14-2009, 03:22 PM   #24
ghostface
Full Access Member
 
Join Date: Sep 2008
Location: Htown,TX. but in the 808
Posts: 140
ghostface is on a distinguished road
Default

problem fixed, i guess the 3rd brake light runs off a different fuse. the other 2 use a 15a fuse in the dash which keep popping . so i took the led plug out and switched it, fuse stopped popping. i guess this whole time maybe they didnt work, but i never had anyone tell me so i didnt know.
ghostface is offline   Reply With Quote
Old 01-14-2009, 05:02 PM   #25
ProDrive
Tahoeforum Noob
 
Join Date: Nov 2007
Location: Salt Lake City, Utah
Posts: 14
ProDrive is on a distinguished road
Default

Quote:
Originally Posted by ghostface View Post
problem fixed, i guess the 3rd brake light runs off a different fuse. the other 2 use a 15a fuse in the dash which keep popping . so i took the led plug out and switched it, fuse stopped popping. i guess this whole time maybe they didnt work, but i never had anyone tell me so i didnt know.
most likely
ProDrive is offline   Reply With Quote
Old 08-14-2019, 01:34 AM   #26
RobbysDad
Tahoeforum Apprentice Member
 
Join Date: Feb 2019
Posts: 22
RobbysDad is on a distinguished road
Default Cruise Control Not Working With LED Brake Light With Load Resitors

I put some LED lights in my 2005 Tahoe and with the rear LED lights I did put in load resistors and lost my cruise control.

Did some diagnosing and found out at the fuse block where the brake light stop fuse is I only had just over 6 volts. Took out the LED and put the stock bulbs back in and got my 12 volts back there and took it for a drive and cruise worked again.

So I know it has to be the LED causing it, but not getting why with load resistor it said to use with the bulb I am only getting 6 volts LED and 12 volts stock bulbs.

They all lit up and I had no hyper flash with turn signals and all worked great, but the cruise. I never did LED conversion before and went with the instructions and you know how that can be screwed up at times.

Anyone know the wiring case these were wrong or why I am only getting 6 volts at the fuse block?
RobbysDad is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 07:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum