Go Back   Tahoe Forum - Chevy Tahoe Forum > 2007 + Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > Audio, Video and Alarm Discussions

Register to remove these ads.
Audio, Video and Alarm Discussions This forum is for discussing audio and video topics. Such as upgrading or repairing your A/V system.



Reply
 
Thread Tools Display Modes
Old 08-10-2017, 02:22 PM   #1
Why?
Tahoeforum Newcomer
 
Join Date: Aug 2017
Posts: 1
Why? is on a distinguished road
Default Playing Video in 2017 Tahoe LT w/MYLINK & Nav

hoping to find some help. just some background, im currently on my third tahoe in a row. its a 2017 LT with the luxury and signature packages which obviously includes bose and mylink. heres the problem, in my previous 2015 LT (without nav) i was able to play mp4 video on my mylink system via usb flash drives but now with the newer model i cant. seems weird to me that chevy would take this capability away. thing is, if you were to reach out to anyone at a dealership or even chevy directly none of them even know that this capability existed at all. everyone ive spoken to about it has told me neither my previous nor current model support video playback via usb but clearly they dont know what theyre talking about because i played videos in my 2015 for three years!

the problem i initially had with the 2015 was that vids had to be converted to appropriate specs in order to play. in other words, i couldnt just transfer them as they were to my flash drive and play them. i had to use handbrake with a pre-configured formula i found online to get them to play. but now, with or without that conversion they dont play at all. just hoping maybe someone out there can help with this. i did a quick search prior to posting and it didnt yield any results. thanks for reading.
Why? is offline   Reply With Quote
Old 09-08-2017, 03:28 AM   #2
123ablack
Tahoeforum Newcomer
 
Join Date: Feb 2016
Posts: 3
123ablack is on a distinguished road
Default

Totally understand your frustration. The unfortunate answer to your question is: yes GM took this USB video playback feauture away from all the 8" Infotainment systems across the board (Tahoe, Suburban, Silverado, Yukon, Malibu, Impala etc). whether they acknowledge or not, this was a standard feature on all GM 2014-2016 vehicles with an 8" infotainment system (with or without nav and rear seat entertainment)
Whether this was removed by error and they can add it back via firmware update- remains to be seen.

It is indeed outrageous and I hope they can correct it via f/w s/w upgrade
123ablack is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum