Go Back   Tahoe Forum - Chevy Tahoe Forum > 2007 + Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > General Tahoe/Yukon/Escalade Discussion Forum

Register to remove these ads.
General Tahoe/Yukon/Escalade Discussion Forum General Discussion Forum



Reply
 
Thread Tools Display Modes
Old 09-08-2008, 03:11 PM   #11
Getwired
Full Access Member
 
Getwired's Avatar
 
Join Date: Jul 2007
Location: DC Suburbs
Posts: 1,595
Getwired is on a distinguished road
Default

Quote:
Originally Posted by 73shark View Post
And the "clicking" sound comes out the audio to the speakers.
Yup... Sho' nuff.
Getwired is offline   Reply With Quote
Old 01-25-2009, 02:20 AM   #12
Stargazer
Full Access Member
 
Stargazer's Avatar
 
Join Date: Aug 2008
Location: Vancouver, Canada
Posts: 246
Stargazer is on a distinguished road
Default

Quote:
Originally Posted by Denali132 View Post
thanks for all your help Nnaboy
Quote:
Originally Posted by Getwired View Post
Starting to think turns / relay function is in BCM and not accessible.

Guess I'll need load resistors. CRAP.
Any final conclusion to this?

Getwired, did you end up installing the load resistors? How bad were they to install?

Denali132, what did you end up doing?
Stargazer is offline   Reply With Quote
Old 01-25-2009, 04:38 PM   #13
Denali132
Full Access Member
 
Denali132's Avatar
 
Join Date: Mar 2008
Location: South Carolina
Posts: 152
Denali132 is on a distinguished road
Default

I went back to the normal light for my turn signals. I was tired of them flashing so fast, it was weird because when I put on my 4 way flashers they worked the right way, not sure why they work on 4 way and not with the turn signals. I want to go back and put and put ly LEDS back in so let me know how you fix yours
Denali132 is offline   Reply With Quote
Old 02-03-2009, 04:02 PM   #14
Getwired
Full Access Member
 
Getwired's Avatar
 
Join Date: Jul 2007
Location: DC Suburbs
Posts: 1,595
Getwired is on a distinguished road
Default

Stayed with the stockers here. Too much of a pain to install the load resistors, and the incandescent stock bulbs are much brighter than the LEDs anyway... For now, unless someone comes out with an integrated load resistor LED bulb or something, I'm sticking with my stockers.
Getwired is offline   Reply With Quote
Old 02-04-2009, 01:47 AM   #15
73shark
Full Access Member
 
73shark's Avatar
 
Join Date: Apr 2007
Location: KC, MO area
Posts: 1,387
73shark is on a distinguished road
Default

The Eagle Eyes are plug & play and are a lot brighter than OEM.
73shark is offline   Reply With Quote
Old 02-15-2009, 04:15 PM   #16
Getwired
Full Access Member
 
Getwired's Avatar
 
Join Date: Jul 2007
Location: DC Suburbs
Posts: 1,595
Getwired is on a distinguished road
Default

Quote:
Originally Posted by 73shark View Post
The Eagle Eyes are plug & play and are a lot brighter than OEM.
Eagle Eyes? Got a link for me? Thanks man.
Getwired is offline   Reply With Quote
Old 02-16-2009, 01:25 PM   #17
73shark
Full Access Member
 
73shark's Avatar
 
Join Date: Apr 2007
Location: KC, MO area
Posts: 1,387
73shark is on a distinguished road
Default

http://www.shopcustomcreations.com/C.../prod-321.html

This picture doesn't really do them justice.

See post #8 here: http://www.tahoeforum.com/showthread.php?t=9283
73shark is offline   Reply With Quote
Old 06-21-2015, 01:15 AM   #18
EverettH
Tahoeforum Newcomer
 
Join Date: Jun 2015
Location: Atlanta, Georgia
Posts: 8
EverettH is on a distinguished road
Default

does anyone know which wires to link the resistors up to? i tried the green and black that didnt work. This harness has 4 wires going to the turn signal lamp.
EverettH is offline   Reply With Quote
Old 06-21-2015, 04:36 AM   #19
EverettH
Tahoeforum Newcomer
 
Join Date: Jun 2015
Location: Atlanta, Georgia
Posts: 8
EverettH is on a distinguished road
Default Hyperflash / Resistor Installation

Nevermind, I figured it out. For all of you who were having issues with the resistors situation. Depending upon you wiring harness you should splice the resistor parallel with the green and black wires that run from the turn signal lamp bulb. It will have 4 wires running from it 2 - brown for which one runs to the park lamp (small bulb) and 2 - Black of which one also runs to the park lamp and 1 - Green. You tape the green and the black wire that does not run tot he Park lamp. No More Hyperflash.
EverettH is offline   Reply With Quote
Old 11-17-2015, 04:28 PM   #20
Av3553
Tahoeforum Newcomer
 
Join Date: Nov 2015
Posts: 3
Av3553 is on a distinguished road
Default

I get the same thing on my 2015 Tahoe! I cannot locate the blinker module so that I can replace it with an LED relay! Any luck in locating the blinker module???
Av3553 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum