Go Back   Tahoe Forum - Chevy Tahoe Forum > 2000 - 2006 Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > Audio, Video and Alarm Discussions

Register to remove these ads.
Audio, Video and Alarm Discussions This forum is for discussing audio and video topics. Such as upgrading or repairing your A/V system.



Reply
 
Thread Tools Display Modes
Old 09-30-2016, 12:17 AM   #1
willallee02tahoe
Tahoeforum Newcomer
 
Join Date: Sep 2016
Posts: 1
willallee02tahoe is on a distinguished road
Default Aftermarket stereo issue

Hello, ive got a 2002 chevy tahoe with onstar and no bose system.
I bought a cheap Dual xdm260 stereo and wired it up correctly. when i first wired it up and plugged it in, the blue lights and sound came through, then i unplugged it and head shrinked each wire individually so i wouldnt mix up the wires, and after i plugged it back in, there is no blue lights or sound but i know the stereo is getting power. I had to splice the blue wires from the harness to the pink wire on the factory harness to get sound through, (to bypass the onstar i am assuming.) the Antenna plug is too small for the aftermarket stereo so i need to get an adapter, but thats not the issue, since it was turning on the stereo before i heat shrinked it. i checked all of the stereo and accessory fuses and none of them are popped. what could be the issue? i havent checked to see if there is power through the red 12v and yellow 12v wires, but i dont think that is the issue either.
also, i plugged the factory stereo back in and all the lights on it came on, but the screen wasnt showing anything and no sound. could the factory amplifier be in protection mode? or is it something else?
willallee02tahoe is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum