Go Back   Tahoe Forum - Chevy Tahoe Forum > 1994 - 1999 Chevrolet Tahoe/GMC Yukon Year Models > Technical Discussions

Welcome to the Tahoe Forum - Chevy Tahoe Forum.
Register to remove these ads.


Technical Discussions This forum is for technical discussions related to customizing your Tahoe/Yukon



Reply
 
Thread Tools Display Modes
Old 11-07-2007, 08:44 AM   #1
Biggwaukegan
Full Access Member
 
Biggwaukegan's Avatar
 
Join Date: Jan 2007
Posts: 256
Biggwaukegan is on a distinguished road
Default 97 Tahoe..Rear speakers.....


Register to remove these ads. It's free!
Just installed a pyle dvd player into my tahoe. Works fine, and Im just about positive I did everything right. My only issue is my rear door speakers (i have a 4 door) dont work. They worked fine b4 the dvd player install but why not now? Anyone with info please post. :mad2:
Biggwaukegan is offline   Reply With Quote
Old 11-07-2007, 10:06 AM   #2
Jason_Ridgeway
Tahoeforum Apprentice Member
 
Jason_Ridgeway's Avatar
 
Join Date: Oct 2007
Posts: 34
Jason_Ridgeway is on a distinguished road
Default

Had the same problem with my 99!They have a built in amp that runs the rear door speakers,You have to hook the amps turn on wire from your radio harnis to your blue power antenna wire on your radio!Hope this helps P.S.This should be fairly easy to find if you bought the harnis adapter that adapts your harnis to your aftermarket dvd player
Jason_Ridgeway is offline   Reply With Quote
Old 11-07-2007, 10:13 AM   #3
Hardwarz
Full Access Member
 
Join Date: Oct 2007
Location: Ohio
Posts: 239
Hardwarz is on a distinguished road
Default

Quote:
Originally Posted by Jason_Ridgeway View Post
Had the same problem with my 99!They have a built in amp that runs the rear door speakers,You have to hook the amps turn on wire from your radio harnis to your blue power antenna wire on your radio!Hope this helps P.S.This should be fairly easy to find if you bought the harnis adapter that adapts your harnis to your aftermarket dvd player
hummm.... thought I had that wire hooked up... guess I don't. I'll have to look for that too.

Any idea where the amp is? I'd like to replace it with an aftermarket amp.

Hardwarz
Hardwarz is offline   Reply With Quote
Old 11-07-2007, 10:14 AM   #4
Jason_Ridgeway
Tahoeforum Apprentice Member
 
Jason_Ridgeway's Avatar
 
Join Date: Oct 2007
Posts: 34
Jason_Ridgeway is on a distinguished road
Default

If you bought the adapter instead of cuting the wires,It will be the one labeled power antenna (blue) ,our trucks dont have a power antenna,this wire was meant to turn on the factory amp,hook that wire to your dvd wire labeled power amp turn on or,power antenna.
Jason_Ridgeway is offline   Reply With Quote
Old 11-08-2007, 10:36 AM   #5
Jason_Ridgeway
Tahoeforum Apprentice Member
 
Jason_Ridgeway's Avatar
 
Join Date: Oct 2007
Posts: 34
Jason_Ridgeway is on a distinguished road
Default

Im not sure where the amp is located Hardwarz.
Jason_Ridgeway is offline   Reply With Quote
Old 11-08-2007, 10:49 AM   #6
Hardwarz
Full Access Member
 
Join Date: Oct 2007
Location: Ohio
Posts: 239
Hardwarz is on a distinguished road
Default

Thanks for the help. I fixed it this morning before going to work. Sounds 100% better.

I'm going to end up connecting that wire to my "Mute" switch that runs to all my amps. Now got to figure out how to run new wires to all my speakers.

Hardwarz
Hardwarz is offline   Reply With Quote
Old 11-11-2007, 11:01 PM   #7
qlc1964
Full Access Member
 
qlc1964's Avatar
 
Join Date: Sep 2006
Location: st.louis mo.
Posts: 233
qlc1964 is on a distinguished road
Default

that little amp is under the driver seat.i unhooked mine not using the rear door speakers.
qlc1964 is offline   Reply With Quote
Old 11-14-2007, 07:40 PM   #8
jwpotts0413
Full Access Member
 
jwpotts0413's Avatar
 
Join Date: Nov 2007
Location: USA
Posts: 241
jwpotts0413 is on a distinguished road
Default

my 2 door only has a weak amp in the head unit (cd player). =(

maybe i'll hit the lottery and have the money to replace the stock speakers and buy an amp that will give them sufficient rms power. maybe not tho...

anyone know how many rms watts x 4 channels the stock delco head unit amplifier has in it? just curious
jwpotts0413 is offline   Reply With Quote
Old 12-03-2007, 04:48 PM   #9
Duster
Tahoeforum Noob
 
Join Date: Dec 2007
Location: Brooklyn, NY
Posts: 2
Duster is on a distinguished road
Have been searching for solution for this problem, the answers above were one step closer than the others. However i could not find any sign of an amp in my 99 Yukon, and blue wire doesnt do anything, though i cut my wires when installed stereo (listened to someone else). Sucks, i went through every wire in the dash, ripped apart everything and no result. I suspect that my amplifier was built in the stock stereo, would that be possible?
Going to look at the stock stereo and Chilton's manual wirind diagram tonight, hopefully that will shine some light.
Duster is offline   Reply With Quote
Old 12-03-2007, 06:04 PM   #10
Jason_Ridgeway
Tahoeforum Apprentice Member
 
Jason_Ridgeway's Avatar
 
Join Date: Oct 2007
Posts: 34
Jason_Ridgeway is on a distinguished road
Default


Register to remove these ads. It's free!
I'll be taking my dash out to istall my 120 mph gauge cluster,will try to remember to look and see what color the wire is on the factory harness!
Jason_Ridgeway is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum