Go Back   Tahoe Forum - Chevy Tahoe Forum > 2007 + Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > Technical Discussions

Welcome to the Tahoe Forum - Chevy Tahoe Forum.
Register to remove these ads.


Technical Discussions This forum is for technical discussions related to customizing your Tahoe/Yukon



Reply
 
Thread Tools Display Modes
Old 12-17-2007, 08:05 AM   #1
gbrownst
Tahoeforum Noob
 
Join Date: Dec 2007
Posts: 3
gbrownst is on a distinguished road
Default Gauges not registering


Register to remove these ads. It's free!
Hi all, this is my first post here. This forum has wonderful people and info and even saved me $100 on the Lockpick

So, the reason for my post. My wife started our 07 Tahoe this morning and none of the gauges were registering. No speedo, gas, nothing and the lcd readout said Stabilitrak OFF as well as other functions being off. I installed the Lockpick last weekend, but haven't had any issues with it. I wasn't sure if the Lockpick could cause this kind of reaction. Also, it was around 30 degrees this morning so I thought that might have something to do with it. Has anyone seen this issue? Thanks!
gbrownst is offline   Reply With Quote
Old 12-17-2007, 09:27 AM   #2
Gambler
Full Access Member
 
Gambler's Avatar
 
Join Date: Nov 2007
Location: Baltimore
Age: 32
Posts: 990
Gambler is on a distinguished road
Default

Have you checked the fuse?
Gambler is offline   Reply With Quote
Old 12-17-2007, 02:34 PM   #3
gbrownst
Tahoeforum Noob
 
Join Date: Dec 2007
Posts: 3
gbrownst is on a distinguished road
Default

Thanks for the response. It happened this morning as my wife was leaving for work, so I didn't get a chance to troubleshoot. That'll be the first thing I check tonight. I just wanted to make sure this wasn't a known issue with the truck or Lockpick.
gbrownst is offline   Reply With Quote
Old 12-17-2007, 02:42 PM   #4
Rollin Thunder
Full Access Member
 
Rollin Thunder's Avatar
 
Join Date: Aug 2007
Location: Va, beach, va
Age: 27
Posts: 6,476
Rollin Thunder is on a distinguished road
Default

i have never heard of that issue, so its not that common, just a fluke.

the way these things are built you should never have another serious problem.:mob:
Rollin Thunder is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum