Go Back   Tahoe Forum - Chevy Tahoe Forum > 2007 + Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > General Tahoe/Yukon/Escalade Discussion Forum

Welcome to the Tahoe Forum - Chevy Tahoe Forum.
Register to remove these ads.


General Tahoe/Yukon/Escalade Discussion Forum General Discussion Forum



Reply
 
Thread Tools Display Modes
Old 12-29-2007, 06:55 PM   #1
MCF34
Full Access Member
 
Join Date: Jan 2007
Age: 42
Posts: 96
MCF34 is on a distinguished road
Default Trouble with TPMS Sensors on '07 Tahoe..


Register to remove these ads. It's free!
I replaced the stock 20's with new ones, but I physically watched the wheel shop put the stock sensors back in place. When the new wheels were installed, I also had the tires rotated (~4000 miles). All four sensors were working fine and adjusting based on ambient air temperature and driving time, but obviously were not reading the right pressure for the correct tire location.

I have tried and tried to learn positions per the manual but can never get the horn to chirp when letting air out of or adding air to the driver side front tire....is the horn supposed to chirp while you are actually adding/removing air or can you add/remove air for 5-10 seconds and then wait for the horn to chirp??? Is there a trick or something to this re-learning??

Now that I have let so much air out and added air to the drivers side front tire, I get the message 'Service Tire Monitor System" which I assume I am getting because after many attempts of letting out and adding a lot of air I could never get the the horn chirp. I am also getting the '--' reading for all four tires.
MCF34 is offline   Reply With Quote
Old 12-29-2007, 07:11 PM   #2
Tahoe07
Full Access Member
 
Tahoe07's Avatar
 
Join Date: Dec 2006
Location: PA
Age: 46
Posts: 244
Tahoe07 is on a distinguished road
Default

The dealer can relearn to get you back on track.

Once you hit the relearn in the cabin (on DIC) you only have so long to get started and to get from tire to tire. You have to let air for quite awhile (without stopping) I would guess I've let air out for almost 30 secs sometimes. The horn will beep eventually beep WHILE you are letting air out.

Good luck
Tahoe07 is offline   Reply With Quote
Old 12-29-2007, 07:16 PM   #3
MCF34
Full Access Member
 
Join Date: Jan 2007
Age: 42
Posts: 96
MCF34 is on a distinguished road
Default Thanks..

Quote:
Originally Posted by Tahoe07 View Post
The dealer can relearn to get you back on track.

Once you hit the relearn in the cabin (on DIC) you only have so long to get started and to get from tire to tire. You have to let air for quite awhile (without stopping) I would guess I've let air out for almost 30 secs sometimes. The horn will beep eventually beep WHILE you are letting air out.

Good luck
Is it the actualy horn that has to beep because during letting air out process, I have heard the 'chirp beep' (not the horn, but the computer chirp that you hear a couple seconds after locking car or the double chirp you hear when unlocking car)? I assume it has to be the actual horn 'honking', correct?

Also, I assume the warning message I am getting is just because I half way did the re-learn process and something is not messed up??

Thanks!
MCF34 is offline   Reply With Quote
Old 12-29-2007, 07:51 PM   #4
Old Goat
Full Access Member
 
Old Goat's Avatar
 
Join Date: Nov 2007
Location: Louisiana
Posts: 110
Old Goat is on a distinguished road
Default

See this post;
http://www.tahoeforum.com/showthread...=tire+pressure
Old Goat is offline   Reply With Quote
Old 12-29-2007, 07:57 PM   #5
MCF34
Full Access Member
 
Join Date: Jan 2007
Age: 42
Posts: 96
MCF34 is on a distinguished road
Default Thanks...

Quote:
Originally Posted by Old Goat View Post
But no help once so ever...I have the stock sensors in the new 20" wheels...they were all reading accurately until I tried to re-learn them. When the re-learn sequence did not work, that is when I got the error message and can NOT get front driver side to register (i.e. horn honk). I have just got back from another gas station and did the process as described and got the double horn chirp to start the learn process and the DIC states, "In Learn Mode" and I let pressure out from about 35psig down to about 5-10psig using a phillips head screwdriver and NEVER got the honk....any suggestions?
MCF34 is offline   Reply With Quote
Old 12-29-2007, 08:07 PM   #6
Old Goat
Full Access Member
 
Old Goat's Avatar
 
Join Date: Nov 2007
Location: Louisiana
Posts: 110
Old Goat is on a distinguished road
Default

It worked for me........

What type of wheels did you put on?
Could they be interfering with the transfer of signal to the transducer inside the brake disk?
I'm not fully understanding how they work, but it has to be a sender on the valve stem and the receiver on the brake hub. Must be an RF signal , right?
Maybe JK or Brod will chime in......
Old Goat is offline   Reply With Quote
Old 12-29-2007, 08:21 PM   #7
Old Goat
Full Access Member
 
Old Goat's Avatar
 
Join Date: Nov 2007
Location: Louisiana
Posts: 110
Old Goat is on a distinguished road
Default

Found this on another site............

http://www.fullsizechevy.com/forums/...-question.html
Old Goat is offline   Reply With Quote
Old 12-29-2007, 09:57 PM   #8
MCF34
Full Access Member
 
Join Date: Jan 2007
Age: 42
Posts: 96
MCF34 is on a distinguished road
Default Old Goat...

Thanks for your help. The first time I tried, I did let it out for about 10-15 seconds and decided to move to tire #2...I did then get a honk but figured I had messed up. Maybe next time I try, I will let out for 10 seconds and then stop and see if there is a honk. Are we 100% sure we are talking about an actual horn honk for the first tire as I do hear a 'chirp' while let air out of the first tire....does the chirp have anything to do with it!?!? Maybe let air out until you hear the chirp and then stop and wait for the horn or something??? Gosh this is frustrating...hehehe....
MCF34 is offline   Reply With Quote
Old 12-29-2007, 10:48 PM   #9
MCF34
Full Access Member
 
Join Date: Jan 2007
Age: 42
Posts: 96
MCF34 is on a distinguished road
Default Progress, but no success...

Another trip to the gas station (crazy and fun Saturday night) and I did let air out for about 15-20 seconds and stopped. After about 10 seconds I got the honk...yippee!!!!! Moved to tire number 2, but after about 10 seconds of letting air out of that one, I got a double honk and the DIC said, "Left Front Tire Low"...so the system is working, just being a real b*tch to get to calibrate. When I turned the key to the off position, it went back to '--' readings and stating "Service Monitor....". Any suggestions? Is the fact that it is pretty cold outside maybe have anything to do with it...this is quite frustrating and I know if I go to the dealer to have them calibrate it it is going to cost me an arm and a leg.....
MCF34 is offline   Reply With Quote
Old 12-31-2007, 01:37 PM   #10
73shark
Full Access Member
 
73shark's Avatar
 
Join Date: Apr 2007
Location: KC, MO area
Posts: 1,390
73shark is on a distinguished road
Default


Register to remove these ads. It's free!
A lot of folks have been having problems with the new rubber TPMS units. Most had to go to the dealer to get reset.
73shark is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum