Go Back   Tahoe Forum - Chevy Tahoe Forum > 1994 - 1999 Chevrolet Tahoe/GMC Yukon Year Models > Technical Discussions

Welcome to the Tahoe Forum - Chevy Tahoe Forum.
Register to remove these ads.


Technical Discussions This forum is for technical discussions related to customizing your Tahoe/Yukon



Reply
 
Thread Tools Display Modes
Old 12-05-2013, 12:29 PM   #1
Travisbsmith
Tahoeforum Apprentice Member
 
Join Date: Jan 2013
Location: Memphis,Tn
Posts: 20
Travisbsmith is on a distinguished road
Default 4x4 not working


Register to remove these ads. It's free!
I have a 1996 Tahoe, it has electronic 4 wheel drive. I attempt to put it in 4hi or 4lo and the lights just keep flashing. I can hear the transfer case switching but will not engage the front end. I've changed the front end actuator 3 times with used ones. I couldn't help to think all of them were bad,so I took one and hooked it up to my battery. It moved out,but very slowly. I need help, we are supposed to get at least 3 inches of ice in the next couple if days,and I will need my 4wd
Travisbsmith is offline   Reply With Quote
Old 12-05-2013, 07:50 PM   #2
lesterl
Full Access Member
 
Join Date: Oct 2011
Location: MO
Posts: 1,686
lesterl is on a distinguished road
Default

You can buy a special bolt that keeps the front end locked in all the time IIRC....

Now, there is an encoder on the transfer case, you shure it is working properly? There is an electronic control module on a bracket on the steering column also..... Check wiring, PRNDL switch on transmission (Has to be in park/ neutral - or at least see/detect it.) Also the Dash switches have been notorious for failure IIRC.....

Good luck.... Also like 4 fuses......
lesterl is offline   Reply With Quote
Old 12-05-2013, 07:59 PM   #3
Travisbsmith
Tahoeforum Apprentice Member
 
Join Date: Jan 2013
Location: Memphis,Tn
Posts: 20
Travisbsmith is on a distinguished road
Default

I've replaced the switch,and the transfer case control module today. It acts like it goes into 4wd,just the front end is not engaging. You can feel the gear ratio change,also you can hear the u joint on the front end make a little noise when switching from 4hi to 4lo in neutral
Travisbsmith is offline   Reply With Quote
Old 12-05-2013, 09:57 PM   #4
lesterl
Full Access Member
 
Join Date: Oct 2011
Location: MO
Posts: 1,686
lesterl is on a distinguished road
Default

You been putting in a NEW actuators or J/Y ones?
lesterl is offline   Reply With Quote
Old 12-11-2013, 05:15 PM   #5
Travisbsmith
Tahoeforum Apprentice Member
 
Join Date: Jan 2013
Location: Memphis,Tn
Posts: 20
Travisbsmith is on a distinguished road
Default

Got my 4x4 working,turned out to be the "transfer case vacuum switch" located on top of the transfer case. I work at a salvage yard so I had access to a brand new switch, I'm glad I didn't give up.
Travisbsmith is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum