Go Back   Tahoe Forum - Chevy Tahoe Forum > 2000 - 2006 Chevrolet Tahoe / GMC Yukon / Cadillac Escalade Year Models > Technical Discussions

Welcome to the Tahoe Forum - Chevy Tahoe Forum.
Register to remove these ads.


Technical Discussions This forum is for technical discussions related to customizing your Tahoe/Yukon



Reply
 
Thread Tools Display Modes
Old 05-28-2008, 08:53 AM   #1
foxie
Tahoeforum Noob
 
foxie's Avatar
 
Join Date: May 2008
Posts: 3
foxie is on a distinguished road
intermittent no crank / crank no start


Register to remove these ads. It's free!
At the end of my tether !! Just before the 3 year warranty ran out on by 2004 Tahoe, it developed an intermittent no start problem. Initially diagnosed as a Crank Sensor fault. This was changed and it ran faultlessly for a few months and then became out of warranty.

The problem happened again, it would intermittently have no crank, then trying to start it again it would crank but not start. third attempt it would start ok.

I've had a remote start fitted to bypass the vats and that's made no difference.

this problem has been going on for just about a year now and it's only done about 15K Miles

Any help / suggestions welcome


Is the Body Contol Module next !!!!!!!!!!
foxie is offline   Reply With Quote
Old 05-29-2008, 07:23 AM   #2
Rivieraracing
Full Access Member
 
Join Date: Feb 2008
Location: Oregon
Posts: 277
Rivieraracing is on a distinguished road
Default

Might be something in the ignition, it's hard to tell with those rigs when it comes to trying to start it (so much electronics)
Rivieraracing is offline   Reply With Quote
Old 05-30-2008, 12:07 AM   #3
greengumby
Full Access Member
 
greengumby's Avatar
 
Join Date: Mar 2007
Location: Joysey City Newjoysey
Posts: 558
greengumby is on a distinguished road
Default

Quote:
Originally Posted by foxie View Post
At the end of my tether !! Just before the 3 year warranty ran out on by 2004 Tahoe, it developed an intermittent no start problem. Initially diagnosed as a Crank Sensor fault. This was changed and it ran faultlessly for a few months and then became out of warranty.

The problem happened again, it would intermittently have no crank, then trying to start it again it would crank but not start. third attempt it would start ok.

I've had a remote start fitted to bypass the vats and that's made no difference.

this problem has been going on for just about a year now and it's only done about 15K Miles

Any help / suggestions welcome


Is the Body Contol Module next !!!!!!!!!!


The BCM wouldn't be the issue. if it was bad nothing in the car would work.

Sounds like what your describing is that the tahoe will crank over but not start . untill you have attempted to do it the third time. so it's not a starter system issue. When was the fuel filter replaced? or do you have the NON flex fuel tahoe? How many miles do you have on her? when we some times change the fuel filter we gotta crank it one or two times before it turns over cause there is a loss of fuel pressure. what your describing is something like that happening. I would get them to test the fuel pump to make sure your getting fuel pressure to the engine. If you do have the flex fuel tahoe get them to check the fuel filter it may be clogged. When was the engine done the tune-up? spark plugs wires etc?
greengumby is offline   Reply With Quote
Old 06-02-2008, 02:11 PM   #4
foxie
Tahoeforum Noob
 
foxie's Avatar
 
Join Date: May 2008
Posts: 3
foxie is on a distinguished road
Default

Thanks....

Don't think it can be fuel, as when the fault occurs the.........

first turn of the key you get NOTHING - NO CRANK - just dead.

second attempt it will crank but not fire up

third attempt it will crank, fire and run

??? Bizarre

They are pretty rare here in the UK and it's not like taking it into a North American GM dealer who can swap out parts to try.... Every part has to be shipped (costly) and cannot be sent back ! A BCM is expensive if not proven to be the fault.


As said before, it's only covered about 15,000 miles. So has only had oil changes to date, nothing else. I said the BCM as read a previous post that had intermittent start problems and the BCM was mentioned.

Last edited by foxie; 06-02-2008 at 02:18 PM.
foxie is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum