Tech: Quad beam headlight mod

D'Hag

Full Access Member
Joined
Nov 13, 2007
Messages
47
Reaction score
0
Location
SW Iowa
i took D HAG's MOD one step further.
what i did is got the same diode i used for the lows and highs. (3 amp, 50V resicitifer) and put it on the fog and high beam fuse just like the low and high beam fuse. so when ever my highs are on my fogs are on.

I was planning to do this, as well. But first I gotta get some decent fog lamps that are worth turning on. The stock 27-1/2 watt fog lights aren't good for anything more than decoration.

I put up another thread for a solution, but no one has the answer I wanted, which is a number for a 55-watt or hotter bulb to fit the stock fog lamps. So aftermarket it will be. Then I'll wire in the fogs.

I'd love to modify the fogs so they are ON with the headlamps unless I specifically turn them off (just the opposite of the stock setup). Making them always on with the headlamps would be easy. Being able to also switch them off is another thing. One of the few endearing features of our previous Ford Exploder was that the fogs were great, and the pushbutton switch for them was on/off, not a momentary like in the Tahoe.
 

Rollin Thunder

Full Access Member
Joined
Aug 29, 2007
Messages
6,467
Reaction score
3
Location
Va, beach, va
i actully think there is somthing wrong with your fogs. mine shine farther than my low beams. and i can always tell their on a the street signs ahead always shine much brighter than just lows.
 

D'Hag

Full Access Member
Joined
Nov 13, 2007
Messages
47
Reaction score
0
Location
SW Iowa
i actully think there is somthing wrong with your fogs. mine shine farther than my low beams. and i can always tell their on a the street signs ahead always shine much brighter than just lows.
In that case, I bet Chevy upgraded the fog lights somewhere between my '03 and your '06. The stock bulbs are only 27 watts. Sylvania number 880. I found "upgrades" that are a whopping 37.5 watts (# 889). The lights work find, but the bulbs are so dim, you can't even tell they've been turned on. Not enough lumens.
 

FishNJ

New Member
Joined
Apr 8, 2008
Messages
9
Reaction score
0
"Well, it took a while but I finally found the info I needed. As I suspected, the yellow wire at the back of the low-beam bulb is connected to the popular yellow wire under the electrical center. The yellow on the low beam and the purple on the high beam are alternately switched to ground by the dimmer switch. If the yellow wire could be permanently grounded, the low beam would stay on when the high beam is switched on. The grounded-yellow-wire-under-the-electrical-center trick accomplishes this, but...

The easy all-on mod FOR A 2002 is:

1. Remove the two pins and pull the headlight assembly forward a couple of inches.
2. Use about a 1' length of approx #16 wire to tie into the yellow wire going to the low beam bulb.
3. Ground the other end of the 1' wire. There is a handy fender bolt a few inches back from the headlight.
4. Re-install the headlight assembly.

Done. Took less than 5 minutes on my truck and works fine.

DO NOT ATTEMPT THIS WITH AN '03+

No, seriously, DONT !!"

Did this on my '02 Z71... quick and easy for the lows to stay on with the hi beams. However, I was hoping that it would let me keep my fog lights on also, but it doesnt.

Is there a similar way to get the fogs to stay on with the low and high beams?
 

withac

Full Access Member
Joined
Apr 23, 2008
Messages
448
Reaction score
0
Location
Eastern Idaho
Well, we all know that our trucks turn off the low beams when we switch to highs. Here is a way to have your lows and highs on at the same time.
00-02 model trucks will need a standard 12V automotive type relay. You can find a relay at just about any auto parts store.
03-06 models only need a diode. You can get this at Radio Shack or similar. Also, if you have a digital multimeter, this will be handy for circuit verification.

You will also need a way to splice your wire connections (solder, t-taps, etc. I ALWAYS use solder and heatshrink over connectors due to the greater reliability and less electrical property losses of soldered connections).

Pre-03 models
Behind the driver's side headlamp assembly, locate the harnesses to the low and high beam bulbs. The low beam should have a yellow and an orange wire. The high beam should have a purple and an orange wire.
The relay contacts are going to be wired as followed, and you only need to perform this on one side of the vehicle:
Relay Pin #
85 - Connects to purple wire from high beams.
86 - Connects to either orange wire, doesn't matter which.
30 - Ground.
87 - Connects to yellow wire from low beam.
87a- Not used.

Now turn on your headlights, switch to high beams and make sure all four lights are on at the same time.


03-up models
You will need to locate the BCM, which is underneath the driver's side dash.
Locate connector C2, which will be gray.
Locate pin B1, which is a black wire with a white stripe. Verify with a digital multimeter that this wire sees ground when you turn the high beams on. Connect the cathode end of the diode (the end with the band around the diode) to this wire.
Next locate pin A4, which is a pink wire with a white stripe. Verify that this wire has ground when the low beams turn on. Connect the other end of the diode to this wire.
That's it. Now turn on your headlights and switch on your high beams and make sure all four are on.

5d22a1dd.jpg


I'm thinkin' when I try this on my 2000 it would be good to do it first with just the t-taps to make sure I have it right before cutting wires. If it works then cut, splice, and solder the wires. So is there a ground wire you splice 30 to or do you hook a wire to it then ground it out?
 

withac

Full Access Member
Joined
Apr 23, 2008
Messages
448
Reaction score
0
Location
Eastern Idaho
To all who are interested, in my '03 I found a MUCH easier way to do this. I think this should work for 2003 and newer models.

First, go to Radio Shack and buy any good 1-3 amp rectifier diode. Cost is about 3 bucks for a pair. The total length of these diodes are about 3 inches between the ends of the leads. That's long enough.

Go into the engine compartment and locate the fuse/relay box. In my '03, it's on the driver side. In there, locate the two headlight relays. There is one for high beam and one for low beam. Make note of the direction they are installed, and pull them out. You will see there are four holes that each relay plugs into, in a rectangular pattern.

The lights are switched when something (the dimmer switch or the BCM-- Don't know-- Don't care.) grounds the relay trigger. When you stand beside the truck on the driver's side, facing the fender, the trigger ground is the LOWER RIGHT hole of each relay socket.

Lay a diode between the LOWER RIGHT hole of the high beam relay socket and the LOWER RIGHT hole of the low beam relay socket. (If you know how to read the markings on a diode, you want current to flow from the low beam socket to the high beam socket.) Bend the leads so they will not short near any other holes. Bend the very ends of the leads to extend into the LOWER RIGHT holes of the relay sockets.

Don't try to push the leads down into the sockets. They won't go. All you're after is to get the ends of the leads where they will solidly contact the relay pins when you put the relays back in.

Put the relays back in their sockets. Be sure they are right-side up, and that the leads of the diode make good contact with the leads on the relays. The relay pins should pinch the diode leads against the plastic of the socket, making a solid connection.

Test the lights. If you get all four lamps when you switch to low beam, reverse the diode.

Pictures--
1. The fuse/relay box.
2. The headlamp relays (red arrows). High beam is the upper left, low beam is lower right.
3. How to lay the diode in place (red arrow). Note the gray bar on the diode is toward the high beam socket.
4. The final installation. Diode is marked by the red arrow.

Yur saying this will work with my 2000 and is easier than the relay method?
 

withac

Full Access Member
Joined
Apr 23, 2008
Messages
448
Reaction score
0
Location
Eastern Idaho
Check post #117 on this thread. My way is WAY easier.


K, when you said your way is WAY easier I thought you were infering I could use your way. I think you misunderstood my post. If you re-read my post I was asking about how to ground the 30 post, which relates to the relay instructions for the pre-03 models.
 

withac

Full Access Member
Joined
Apr 23, 2008
Messages
448
Reaction score
0
Location
Eastern Idaho
Make sure you test these wires first because I'm running off memory right now.
Behind the parking/headlight switch, test the lt blue wire for power when you turn the parking lights on. You want the wire that switches on/off when you switch the parking lights. I mentioned to test the lt blue one because I think this is the one. If not just go down the line till you get the right wire. On the fog light switch , test the black, orange, and purple wire. You want the wire that switches on/off when you push the fog light button. When you find the two wires you need, use a piece of jumper wire (14-18 gauge) to connect the two wires. This should get your fogs to come on with the parking lights and stay on when you switch to high beams.


So if I follow this, this mod will have my fogs come on with the parking lights, right? And the parking lights are the yellow ones below the DRL's that are in front and wrap around to the sides right? So when the headlights come on automatically, the parking lights come then, therefore the fogs come on. Since the parking lights stay on when I switch back and forth between highs and lows the fogs stay on in high beam, right? I just went and looked at my 'Ho. With the lights on the yellow parking lights are on. When I turn on a blinker, the front and side yellow light alternate back and forth. So if this is the light I splice into for the fogs what keeps them from blinking with my blinkers? I'm sure I'm way off, I know jack about lighting, but if I don't ask the stupid questions I won't learn how things work.

Thanks.
 
Last edited:

JKmotorsports

tahoeyukonforum.com
Joined
Jul 5, 2007
Messages
2,654
Reaction score
1
Location
ATX
... So is there a ground wire you splice 30 to or do you hook a wire to it then ground it out?

Just attach a wire to 30 and ground it. And to answer your other post, the fogs won't blink with the turn signals. Parking lights and signals are two different circuits.
 

withac

Full Access Member
Joined
Apr 23, 2008
Messages
448
Reaction score
0
Location
Eastern Idaho
You don't have to cut the wires, just strip back some of the insulation and splice into it. The t-taps you are referring to are unreliable, especially in vehicles because of constant vibration. I always suggest soldering connections. I can't tell you the number of times I've had to diagnose electrical systems for problems and traced it down to a loose t-tap connector.


So you don't like the t-taps, what are your thoughts on crimp connectors, the same?
 

99suburban

New Member
Joined
Dec 5, 2011
Messages
1
Reaction score
0
1999 suburban quadbeam will not work?

1999 suburban quadbeam will not work? So i have bought the relay and i am trying to install behind driver light the colors do not match up at all cant seem to have any luck finding anything can someone please help?
 

withac

Full Access Member
Joined
Apr 23, 2008
Messages
448
Reaction score
0
Location
Eastern Idaho
1999 suburban quadbeam will not work? So i have bought the relay and i am trying to install behind driver light the colors do not match up at all cant seem to have any luck finding anything can someone please help?

Somewhere some guys say you can do it easier by just grounding out a specific wire, you could look for that and try that, sorry, I don't know where it is and I'm short on time right now. As for the relay method, if the colors aren't the same, study the initial instructions, determine which color wire goes to which light, then look for the some wire on your ride regardless of color, did that make sense? I did the mod to my 2000 'Ho just like it says. I was so pleased with it I wanted to do it to my '94 Bonneville. the wires were different colors so I just had to figure out what matched up with the instructions, worked fine. If you are unsure, get some of those blue wire taps and use those for the connections, if everything works, take them off and wire things back up more solid (that's what I did), if it doesn't work, wrap a little electrical tape around where the tap broke the insulation. Hope that helps/makes sense. Like I said, short on time. If you need more hit me back and hopefully I'll more time then to give it more attention
 

theBarzeen

New Member
Joined
Dec 11, 2012
Messages
9
Reaction score
0
To all who are interested, in my '03 I found a MUCH easier way to do this. I think this should work for 2003 and newer models.

First, go to Radio Shack and buy any good 1-3 amp rectifier diode. Cost is about 3 bucks for a pair. The total length of these diodes are about 3 inches between the ends of the leads. That's long enough.

Go into the engine compartment and locate the fuse/relay box. In my '03, it's on the driver side. In there, locate the two headlight relays. There is one for high beam and one for low beam. Make note of the direction they are installed, and pull them out. You will see there are four holes that each relay plugs into, in a rectangular pattern.

The lights are switched when something (the dimmer switch or the BCM-- Don't know-- Don't care.) grounds the relay trigger. When you stand beside the truck on the driver's side, facing the fender, the trigger ground is the LOWER RIGHT hole of each relay socket.

Lay a diode between the LOWER RIGHT hole of the high beam relay socket and the LOWER RIGHT hole of the low beam relay socket. (If you know how to read the markings on a diode, you want current to flow from the low beam socket to the high beam socket.) Bend the leads so they will not short near any other holes. Bend the very ends of the leads to extend into the LOWER RIGHT holes of the relay sockets.

Don't try to push the leads down into the sockets. They won't go. All you're after is to get the ends of the leads where they will solidly contact the relay pins when you put the relays back in.

Put the relays back in their sockets. Be sure they are right-side up, and that the leads of the diode make good contact with the leads on the relays. The relay pins should pinch the diode leads against the plastic of the socket, making a solid connection.

Test the lights. If you get all four lamps when you switch to low beam, reverse the diode.

Pictures--
1. The fuse/relay box.
2. The headlamp relays (red arrows). High beam is the upper left, low beam is lower right.
3. How to lay the diode in place (red arrow). Note the gray bar on the diode is toward the high beam socket.
4. The final installation. Diode is marked by the red arrow.


I had a heck of a time getting the diode leads to contact the relay pins and not block up the hole ( stopping the relay from going back in to it's home)..... but once I got it to work... IT WORKS. Took 10 minutes and $1.50 for a 2-pack of diodes, no climbing under the dash or cutting wires and soldering needed. Thanks.

This will be great when my HIDs come in the mail. I was really worried about how I'd get the high and low beams to work right with the ~5 second warm up.....
 

02YukDenXL

New Member
Joined
Jan 15, 2015
Messages
2
Reaction score
0
Hey guys, I did this on my 2002 GMC Yukon Denali XL. Works great. I love the extra light.
BUT every now and again my horn randomly sounds? Won't stop unless I remove the fuse. I'm probably going to disconnect the relay and return the lights back to normal operation. Maybe I'm somehow send a signal back to the horn/alarm system? Maybe someone could comment here. Thanks!

PS Totally resurrected an old thread. Sorry! :facepalm:
 
Last edited:
Top